通达信银山谷选股

如何用通达信软件选股公式远处黄金交叉,银山谷,金山谷等等股票

(CROSS(MA(C,10),MA(C,30)))AND(MA(C,30)>MA(C,60));

怎样结合日均线周均线和月均线选股

日均线,周均线,月均线都向上的股票,很猛,后市继续上涨的机会很大

如何根据均线选股

只用均线不行

散户学会用这几种技术形态选股,手中不会缺

散户在股市上不可缺的就是均线。也是基本形态选股条件之一。
在均线系统中其时有三大谷,一个银山谷,一个金山谷,一个死亡谷。
首先就从银山谷说起,就是短期均线上穿中期和长期均线形成一个不规则三角形态。是第一个金叉叫做银山谷,而银山谷代表底部结束,后市看涨,可以介入。形成金叉也代表熊市转为牛市分界线。
金山谷就是在第一个银山谷上涨回调过后,进入第二次短期均线上穿中期和长期均线形成一个不规则三角形态,也叫金山谷,金山谷也是后市看涨。
死亡谷就是短期均线下穿中期和长期均线形成一个井字形态。这就是死亡谷。如果死亡谷的出现最好减仓或者说清仓,后市看空。形成死叉。也代表牛市转为熊市分界线。说明股市头部已经完成,这也是下跌初期形态。如图:死亡谷,银山谷,金山谷形态:

请高手将这个通达信幅图改成出现“黑马”的选股公式

多空线:=SMA((O+CLOSE+HIGH+LOW)/4,3,1); 强命线:=EMA(COST(81),10); CTX:=(3*C+H+L+O)/6; IONG:=(8*CTX+7*REF(CTX,1)+6*REF(CTX,2)+5*REF(CTX,3)+4*REF(CTX,4)+3*REF(CTX,5)+2*REF(CTX,6)+REF(CTX,8))/36; CTXIONG:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>IONG AND C>O; XG:=FILTER(CTXIONG,5); BB1:=CROSS(多空线,强命线); VBR1:=EMA(CLOSE,8); VBR2:=EMA(CLOSE,20); YA:=IF(C>=O,AMOUNT,0); YAOBV:=SUM(YA,0); MOBV:=SUM(AMOUNT,0); BL:=100*YAOBV/MOBV; MABL3:=IF(BARSSINCE(C)>=3,MA(BL,3),50); MABL30:=IF(BARSSINCE(C)>=30,MA(BL,30),MABL3); SSS3:=COUNT(CROSS(VBR1,VBR2),10)>=1; SSS4:=COUNT(CROSS(MABL3,MABL30),10)=1; 黑马:COUNT(XG,5)>=1 AND BB1 AND SSS3 AND SSS4;

黑马现形通达信指标公式源码

一共9天,29、30日,1-7日。